某幾個ECLIPSE與ADT版本所編譯出來的程式,只要你加上android:targetSdkVersion="SDK版本號"。造成了除了該版本SDK以外的版本執行都有錯誤的情況。這個原因可能是因為編譯器把城市編譯成該版本最佳化而忽略了其他版本的設定。簡單來講系統BUG,現在新的版本幾乎都沒有這個問題了。
       以前研究所時同班某位同學程式碼都沒錯但卻一直無法執行,最後我叫我另外一位同學轉述我所講的把android:targetSdkVersion="SDK版本號"刪除。就順利的執行了。

    全站熱搜

    戮克 發表在 痞客邦 留言(0) 人氣()